Running Staxel...

Discussion in 'Bug Reports' started by Lee E Langston, Mar 17, 2018.

  1. Lee E Langston

    Lee E Langston New Member

    When I try and launch Staxel, all I get is this error:

    [​IMG] [​IMG]

    A little help? Anyone else have this issue?

    I have already uninstalled and re-downloaded, as well as rebooting my machine.
     
  2. Lee E Langston

    Lee E Langston New Member

    I have done all of the "updates and patches" suggested.

    • Please go to "Program Files (x86)\Steam\steamapps\common\Staxel_CommonRedist\vcredist\2013" and install vcredist_x86.exe

      Then go to "Program Files (x86)\Steam\steamapps\common\Staxel\_CommonRedist\DotNet\4.5.2"
      and install NDP452-KB2901907-x86-x64-AllOS-ENU.exe

      Then go to "Program Files (x86)\Steam\steamapps\common\Staxel\_CommonRedist\DirectX\Jun2010"
      and install DXSETUP.exe

      Then go to "Program Files (x86)\Steam\steamapps\common\Staxel\_CommonRedist\XNA\4.0"
      and install xnafx40_redist.msi
    None of that has made any difference. Still getting the same error. I am about ready to get my Money back from Steam and ignore this game.
     
  3. Badger

    Badger Moderator Staff Member Staxel Developer

    I believe it was you I went through some things with on Discord, with the Windows 10 driver issues for OpenGL 2.1
    If you let me know the manufacturer and exact model of your gpu (I think it was one of the AMD Radeon HD7800 series?) I can have a quick look and see if anything pops up.
    Otherwise you might want to refund for now, and I'll update this thread if we ever manage to find a workaround on our side.
     
  4. Lee E Langston

    Lee E Langston New Member

    Yup, It is working, but only in 32 bit and it still "crashes" and sends a "log" when I logout.
     

Share This Page